Faces of Illusion: The Twin Phantoms

全部评测:
褒贬不一 (52) - 52 篇用户的游戏评测中有 57% 为好评。
发行日期:
2017年1月19日
开发商:
Moonrise Interactive
发行商:
Artifex Mundi
语言:
界面 完全音频 字幕
简体中文
英语
法语
意大利语
德语
日语
韩语
波兰语
俄语

关于这款游戏

踏上一场介于魔法和幻想间的兴奋冒险吧。开展自己的调查,破解剧院新星的失踪案件,发掘巴黎剧院的幕后秘密。

将自己沉浸在十九世纪的巴黎传说中!
年轻记者是剧院明星比阿特丽斯.勒布伦绑架案的证人。雄心勃勃的女孩展开了自己的调查。

成为侦探,解开趣味之谜!
事实证明,主要嫌疑人是查尔斯.德拉克洛 —— 世界著名魔术师,前些日子已离奇消失。

探察手绘位置并寻找线索!
当记者和她的年轻同事——比阿特丽斯的哥哥跟踪绑匪时,越来越多的绑架真相和玄秘浪漫便大白于世。

面对苛刻的隐藏对象场景!
这一切只是烟雾和镜子,还是真实的魔法和纯粹的邪恶?真正藏在巴黎剧院下水道的是什么?趁为时未晚时查明秘密绑匪的身份并阻止他的计划。

Features

  • 隐秘而浪漫!
  • 发生在19世纪巴黎的神秘故事!
  • 破解挑战性的隐藏对象拼图!
  • 探察30处手绘地点!
  • 在21个趣味迷你游戏中自我测试!

系统需求

Windows
Mac OS X
SteamOS + Linux
    最低配置:
    • 操作系统: Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
    • 处理器: 2 GHz
    • 内存: 1 GB RAM
    • 显卡: 256 MB VRAM
    • DirectX 版本: 9.0b
    • 存储空间: 需要 2 GB 可用空间
    推荐配置:
    • 操作系统: Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
    • 处理器: 2.5 GHz
    • 内存: 1 GB RAM
    • 显卡: 512 MB VRAM
    • DirectX 版本: 9.0b
    • 存储空间: 需要 2 GB 可用空间
    最低配置:
    • 操作系统: 10.6.8
    • 处理器: 2 GHz
    • 内存: 1 GB RAM
    • 显卡: 256 MB VRAM
    • 存储空间: 需要 2 GB 可用空间
    推荐配置:
    • 操作系统: 10.6.8
    • 处理器: 2.5 GHz
    • 内存: 1 GB RAM
    • 显卡: 512 MB VRAM
    • 存储空间: 需要 2 GB 可用空间
    最低配置:
    • 操作系统: Ubuntu 12.04 (32/64bit)
    • 处理器: 2 GHz
    • 内存: 1 GB RAM
    • 显卡: 256 MB VRAM
    • 存储空间: 需要 2 GB 可用空间
    推荐配置:
    • 操作系统: Ubuntu 12.04 (32/64bit)
    • 处理器: 2.5 GHz
    • 内存: 1 GB RAM
    • 显卡: 512 MB VRAM
    • 存储空间: 需要 2 GB 可用空间